New Server Updates And News 5 posts

OP Sun Oct 07, 2018 12:25 am
User avatar
Administrator
Legendary Family Member
  • Gender: Male
  • Posts: 6284
  • Joined: Jun, 2010
  • Advertisements: 45
  • Karma: 368
As many of you know we recently bought a new server and moved the site over to it. As such some site systems have bugged or broken altogether. We ask that you please be patient with us while we take the next few weeks to fixing and testing everything.

I will post updates here on our progress.


Known Major Issues
  • None at this time.

Issues Fixed
  • Fixed market product pages not loading.
  • Fixed search system using the wrong product page file.
  • Fixed login persistent issues.
  • Fixed recent posts and pm notifications.
Sun Oct 07, 2018 1:50 am
User avatar
Pimp
Inner Family Member
  • Gender: Male
  • Posts: 296
  • Joined: Aug, 2018
  • Advertisements: 5
  • Karma: 20
Ok, thanks for the status update, had a hiccup with the login early myself.
just tried to the login few minutes ago (twice). seems to load fine now...
OP Sun Oct 07, 2018 1:55 am
User avatar
Administrator
Legendary Family Member
  • Gender: Male
  • Posts: 6284
  • Joined: Jun, 2010
  • Advertisements: 45
  • Karma: 368
@Thirteen


Logging in works but there's a chance when you refresh the page or open a page on our site in a new tab that you will be logged out. There seems to be a problem with or sessions. We've been working on fixing it and have improved it but it's still a problem.
Sun Oct 07, 2018 8:03 pm
User avatar
Site Moderator
Legendary Family Member
  • Gender: Male
  • Posts: 712
  • Joined: Mar, 2015
  • Advertisements: 2
  • Karma: 200
DataMine wrote:
@ThirteenLogging in works but there's a chance when you refresh the page or open a page on our site in a new tab that you will be logged out. There seems to be a problem with or sessions. We've been working on fixing it and have improved it but it's still a problem.



an easy fix for that is:

1. Clear your cookies.
2. Open command prompt with the run as admin" option then type in ipconfig /flushdns
3. Restart your pc


That's what worked for me
Sun Oct 07, 2018 9:51 pm
User avatar
Inner Family Member
  • Gender: Male
  • Posts: 269
  • Joined: Jan, 2017
  • Karma: 4
DataMine wrote:
As many of you know we recently bought a new server and moved the site over to it. As such some site systems have bugged or broken altogether. We ask that you please be patient with us while we take the next few weeks to fixing and testing everything.I will post updates here on our progress.Known Major Issues
None at this time.
Issues Fixed
Fixed market product pages not loading. Fixed search system using the wrong product page file. Fixed login persistent issues. Fixed recent posts and pm notifications.


thanks DM for the update
we love imvumafias :rockout:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here

SIGN IN NOW

Create an account

Sign up for a new account in our community. It's easy!

REGISTER A NEW ACCOUNT